Back to overview
Downtime

Single-sign on not working

Dec 13 at 08:43am GMT
Affected services
Accounts and Passwords

Resolved
Dec 13 at 08:55am GMT

Issues with single sign on have now been resolved. There was a load balancing issue with the auth.bath servers early this morning which was preventing logins to various systems. You may need to refresh the page, but you should now be able to access the systems.

Created
Dec 13 at 08:43am GMT

Issues with Single sign on this morning affecting all services that use auth.bath, including Moodle, connect.bath, WOL etc. We are investigating and will update when we know more.