Back to overview
Degraded

files.bath.ac.uk is currently experiencing issues

Dec 18 at 09:33am GMT
Affected services
File Storage and Sharing

Resolved
Jul 05 at 09:00am BST

This issue is now resolved - the files.bath web interface can now access "ResearchProjects" again.

Created
Dec 18 at 09:33am GMT

We're aware of files.bath.ac.uk access issues to the H: & X: drives following upgrades on Tuesday, 12/12/2023. This was the first step in a series of updates required to hopefully improve security by moving us to supported versions of Ubuntu & Nextcloud.

As a workaround, we recommend mapping the drives:

For Windows devices, the steps are available via: https://bath.topdesk.net/tas/public/ssp/content/detail/knowledgeitem?unid=8839ca34-4f47-40ca-98b1-0bacb230ee66

Alternatively, the steps for Mac devices are available via: https://bath.topdesk.net/tas/public/ssp/content/detail/knowledgeitem?unid=f5ac7627-8d9e-4983-b80a-202a256191f3