Back to overview
Degraded

Issues affecting auth.bath (access to Moodle, Typecase, signing in, etc)

Jan 11 at 02:51pm GMT
Affected services
Accounts and Passwords
Moodle

Resolved
Jan 11 at 04:03pm GMT

This issue has now been resolved and we apologise for any inconvenience caused.

Created
Jan 11 at 02:51pm GMT

We are aware of the issue and are investigating.