Back to overview
Degraded

Issues with Room Service and Sendsuite

Jan 12 at 12:23pm GMT
Affected services
Software

Resolved
Jan 15 at 01:58pm GMT

The main issue is now resolved. Apologies for any inconvenience caused.

Updated
Jan 15 at 09:49am GMT

The data issue is now resolved, though there is still an issue with adding rooms to Room Service.

Updated
Jan 12 at 03:41pm GMT

The underlying issue with the data in RoomService should now have been resolved, however there are still some lingering issues with adding new rooms. Sendsuite should be back up again tomorrow (Saturday 13th January) following a nightly update.

Created
Jan 12 at 12:23pm GMT

We are aware of database issues with Room Service which also affects Sendsuite. We are investigating this now and will update you further when we know more.