Back to overview
Degraded

Problems with Agresso web and desktop client

Jan 17 at 09:09am GMT
Affected services
Business World (Agresso)
Business World (Agresso) Marketplace

Resolved
Jan 18 at 02:59pm GMT

This issue is now resolved.

Updated
Jan 17 at 05:08pm GMT

Unit 4 are continuing to work to resolve this issue but there is no current fix time, Agresso continues to work as expected, please keep trying to access Agresso until you have authenticated via MFA as once successfully authenticated you will be able to use Agresso as normal. This may mean you need to keep trying every few minutes until successful.

Please note that until Unit4 can provide a fix for this issue you will continue to experience the same problem the first time you try to log into Agresso each day.

Updated
Jan 17 at 12:48pm GMT

Unit 4 are continuing to work to resolve this issue but there is still no current fix time, Agresso continues to work as expected , please keep trying to access Agresso until you receive a MFA prompt as once successfully authenticated you will be able to use Agresso as normal.

Updated
Jan 17 at 11:16am GMT

Unit 4 have confirmed this issue is affecting other customers and they are working to resolve but they do not currently have an expected fix time.

Agresso continues to work as expected , please keep trying to access Agresso until you receive a MFA prompt as once successfully authenticated you will be able to use Agresso as normal.

Updated
Jan 17 at 10:12am GMT

The Agresso service is running as expected but Unit 4 (providers of Agresso) have identified a problem with Multi Factor Authentication which they are working to resolve, please keep trying to access Agresso until you receive a MFA prompt as once successfully authenticated you will be able to use Agresso as normal.

Updated
Jan 17 at 09:36am GMT

We are continuing to investigate the root cause of this mornings problems, Agresso Desk Client remains unavailable but Agresso web is working intermittently if you are unable to log on please try again

Updated
Jan 17 at 09:16am GMT

Agress web is now working and we are continuing to investigate the problems with Agresso Desktop Client.

Created
Jan 17 at 09:09am GMT

Agresso web and desktop are currently unavailable we are investigating.