Back to overview
Degraded

SAMIS Slow to Log On, Some users may see error message when saving

Feb 26 at 10:28am GMT
Affected services
SAMIS

Resolved
Feb 27 at 10:59am GMT

This issue has now been resolved.

Created
Feb 26 at 10:28am GMT

We are aware of some problems with SAMIS and it is slow to log on, please keep trying as it will eventually log you in, additionally when storing data, you may see a 'commit' error, however , data is saved, but please limit usage as far as possible