Back to overview
Degraded

SAMIS "auto-logout" issue

Mar 20 at 11:10am GMT
Affected services
SAMIS

Resolved
Mar 25 at 10:04am GMT

Thank you for your patience whilst we are working through this issue. We have now updated SAMIS with a new patch that should hopefully solve the issue. You will need to clear your browser cache in order for this to work.

You can clear your internet browsers' cache by following the steps from the below website:

https://www.wikihow.com/Clear-Your-Browser%27s-Cache

Updated
Mar 25 at 09:33am GMT

We are currently applying a patch provided to us by Tribal who provide SAMIS which we hope will resolve this issue.

Updated
Mar 22 at 11:23am GMT

This morning, the software supplier of Samis have confirmed that other sites are now reporting similar issues on the web portal and they will be releasing an emergency software patch to address the issue as soon as possible.

We would like to apologise to all users for the degraded service, and aim to restore the normal high standard of service as soon as we possibly can.

The problem is impacting a very small proportion of users and the system continues to work normally for most.

Whilst we understand that it is inconvenient, we can see that users who are persistent, can log in and do work. If you do experience problems logging in, to get the best change of success we would recommend using a private browsing session until the issue is resolved.

Updated
Mar 21 at 05:15pm GMT

We are actively working with our supplier to investigate and exclude possible root causes of the issue that is causing a small number of users to receive an "Auto-Logout" message when trying to access SAMIS on the Web. If you are experiencing this issue and have not yet reported it you can do so through http://go.bath.ac.uk/it-help

Next update 22nd March at 11am

Updated
Mar 21 at 04:10pm GMT

We are continuing with our supplier to investigate the issue that is causing a small number of users to receive an "Auto-Logout" message when trying to access SAMIS on the Web. If you are experiencing this issue and have not yet reported it you can do so through http://go.bath.ac.uk/it-help

Next update End of Day 5pm

Updated
Mar 21 at 02:03pm GMT

We are continuing to investigate this issue which is impacting a small number of users, if you are experiencing this issue and have not yet reported it you can do so through http://go.bath.ac.uk/it-help

Next Update: 4pm

Updated
Mar 21 at 12:12pm GMT

Unfortunately, this issue has returned, we are investigating and will update as soon as we know more,

Updated
Mar 20 at 04:02pm GMT

Further investigtion has indicated this is not an issue with SAMIS

Updated
Mar 20 at 02:11pm GMT

We are continuing to investigate this issue which is affecting a small number of SAMIS users with our external supplier.

Created
Mar 20 at 11:10am GMT

Students and Staff are experiencing issues logging into SAMIS. When attempting to sign in, users are receiving "Auto-Logout" message. This is affecting multiple devices and browsers. Our SAMIS team are currently investigating and we will update as soon as we have some further information.