Back to overview
Degraded
Issue affecting Confluence, Inspera, Moodle, Panopto
Jun 04 at 09:30am BST
Affected services
Inspera
Moodle
Re:View (Panopto)
Resolved
Jun 04 at 12:56pm BST
This issue is now resolved.
Affected services
Moodle
Re:View (Panopto)
Inspera
Updated
Jun 04 at 10:42am BST
The issues relating to SSO sign-in including Inspera, Moodle, Engage, Zoom and Panopto are now resolved. We are investigating the additional issue(s) relating to Confluence.
Affected services
Moodle
Re:View (Panopto)
Inspera
Created
Jun 04 at 09:30am BST
Overrunning maintenance/upgrades related to our LDAP configuration is causing issues with accessing these systems. We will provide further updates as soon as possible, and apologize for any inconvenience.
Affected services
Moodle
Re:View (Panopto)
Inspera