Back to overview
Degraded

Issue affecting Business Objects authentication

Jun 17 at 09:36am BST
Affected services
Business Objects

Resolved
Jul 08 at 08:55am BST

This issue is now resolved.

Updated
Jun 19 at 09:44am BST

We have been informed that the Business Objects service on SAMIS is still degraded.

Updated
Jun 17 at 11:01am BST

This issue is now resolved.

Created
Jun 17 at 09:36am BST

We’re investigating an issue with Business Objects that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.