Computers stuck in reboot loop due to software update
Resolved
Aug 02 at 09:00am BST
This issue is now resolved.
Affected services
Business World (Agresso)
UniDesk and AdminDesk
Business Support Systems
Public Access Computers
Pure
Software
iTrent
Business Objects
Email and Calendar
Updated
Jul 25 at 10:00am BST
Our technical resolver teams are continuing to work their way through the final number of affected devices.
Affected services
Business World (Agresso)
UniDesk and AdminDesk
Business Support Systems
Public Access Computers
Pure
Software
iTrent
Business Objects
Email and Calendar
Updated
Jul 24 at 12:00pm BST
Our technical resolver teams are continuing to work their way through the final number of affected devices. If your device is still unavailable due to the described symptoms (booting to a blue screen), then please contact the IT Service Desk, ensuring to include your location and PC name.
Affected services
Business World (Agresso)
UniDesk and AdminDesk
Business Support Systems
Public Access Computers
Pure
Software
iTrent
Business Objects
Email and Calendar
Updated
Jul 19 at 02:50pm BST
We are working to resolve an issue affecting software updates from our supplier (CrowdStrike). This is a worldwide issue, and not exclusive to the University of Bath.
If you feel comfortable in taking steps to resolve this issue yourself, then we have attached instructions below.
The following steps assume that the device is at the "Recovery" screen, where it says, "It looks like Windows hasn't loaded correctly".
- Select "See advanced repair options".
You will first require your device's BitLocker recovery key, which can be retrieved from THIS PAGE, by signing in using your University of Bath (@bath.ac.uk) credentials.
Your BitLocker recovery key should then be displayed. Additional guidance (including a video) relating to this process can be found on Microsoft's Support Page.
- Select "Troubleshoot".
- Select "Advanced options".
- Select "Command Prompt".
- When asked, enter your device's BitLocker recovery key, and select "Continue".
- Enter the following command EXACTLY (including the *) and press Return:
- del C:\Windows\System32\drivers\CrowdStrike\C-00000291*
- Type "exit" and then select 'Continue' to reboot to Windows.
If you do not feel comfortable in undertaking the above steps, or you are not able to access your BitLocker recovery key, then please may you update your open ticket (via the Self-Service Portal) with both your computer name (e.g. UBPC-1234) and location. We will then be able to facilitate a fix in person, in due course.
Please note that due to extreme ticket volumes, we may not reach everyone today. We apologise for this, and thank you for your patience.
Affected services
Business World (Agresso)
UniDesk and AdminDesk
Business Support Systems
Public Access Computers
Pure
Software
iTrent
Business Objects
Email and Calendar
Updated
Jul 19 at 12:40pm BST
University desktops and laptops
If you have an issue and have not logged a support request ticket, you should do so online via the Self-Service Portal, please do not call.
Our support teams have reprioritised all work and will be reaching out to everyone who has logged a ticket.
On campus
If you have logged a ticket for a desktop PC or laptop, our Helpdesk support team will visit you.
Our in-person Service Desk on Level 2 of The Library is closed to prioritise resolving the issue, however if you have an affected laptop, you can take it there for assistance.
Remote working
If you have logged a ticket for a desktop PC or laptop, our Helpdesk support team will be in touch.
Thank you for your patience, we will update you as the situation develops.
Affected services
Business World (Agresso)
UniDesk and AdminDesk
Business Support Systems
Public Access Computers
Pure
Software
iTrent
Business Objects
Email and Calendar
Updated
Jul 19 at 11:00am BST
CrowdStrike has issued a defective content update for Windows hosts, which has caused issues for Microsoft devices which used the defective update, with major IT outages experienced worldwide across all sectors.
While the issue has been now been identified and fix made available - see below, it may take some time to deploy remediation across our technical estate.
Mac and Linux hosts are not impacted. This is not a security incident or cyberattack.
Step-by-step instructions to resolve this issue are available above, via https://status.bath.ac.uk/incident/400555.
Affected services
Business World (Agresso)
UniDesk and AdminDesk
Business Support Systems
Public Access Computers
Pure
Software
iTrent
Business Objects
Email and Calendar
Created
Jul 19 at 08:30am BST
If your device is working, please do not reboot.
We are investigating an issue affecting software updates from our supplier (CrowdStrike). This is a worldwide issue, and not exclusive to the University of Bath.
The issue typically occurs when you reboot your machine.
Once again, if your device is currently functioning, please do not restart it.
We will provide further updates as soon as possible, and apologize for any inconvenience caused.
Affected services
Business World (Agresso)
Public Access Computers
Pure
Software
iTrent
Business Objects
Email and Calendar