Back to overview
Degraded
Loss of network in 8West Level 1
Jul 31, 2024 at 10:31am UTC
Affected services
Network (Ethernet & Wi-Fi)
Resolved
Jul 31, 2024 at 11:21am UTC
This issue is now resolved.
Affected services
Created
Jul 31, 2024 at 10:31am UTC
We are investigating an issue affecting the network in 8W L1.
We will provide further updates as soon as possible, and apologize for any inconvenience caused.
Affected services