Back to overview
Degraded

Issue affecting Agresso via AdminDesk

Oct 03 at 11:25am BST
Affected services
Business World (Agresso)
UniDesk and AdminDesk

Resolved
Oct 04 at 08:15am BST

This issue is now resolved.

Updated
Oct 03 at 02:00pm BST

It appears that this issue is related to a previous bug fix applied to Agresso, which was not incorporated in the current rebuild. The policy has now been applied, but will require a reboot to take effect.

Currently, two out of six hosts seem to be functioning correctly, while the remaining four should pick up the fix during the next daily reboot.

Created
Oct 03 at 11:25am BST

We are investigating an issue affecting Agresso via AdminDesk. "An error occurred while sending the request" is displayed after attempting to sign-in.

We will provide further updates as soon as possible, and apologise for any inconvenience caused.