Back to overview
Degraded
Power (resulting in network) issues in John Wood, RUH (RICE), Wolfson
Dec 05 at 01:10pm GMT
Affected services
Network and Internet
Resolved
Dec 05 at 02:30pm GMT
This issue is now resolved.
Affected services
Network and Internet
Updated
Dec 05 at 01:50pm GMT
We have been informed that the issue is with the power rather than anything DDaT related. This issue has resulted in the networking equipment being brought offline. The National Grid are on site.
Affected services
Network and Internet
Created
Dec 05 at 01:10pm GMT
We are investigating an issue affecting the Network (Ethernet and Wi-Fi) in these locations.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Network and Internet