Issue affecting SAMIS <> Applicant CRM link
Resolved
Dec 18 at 08:35am GMT
We are pleased to inform you that the issue affecting the integration between SAMIS and the Applicant CRM has been fully resolved. The underlying cause was identified as specific data irregularities, which have now been addressed.
Affected services
SAMIS
CRM (Microsoft Dynamics 365)
Updated
Dec 17 at 04:55pm GMT
We have partially resolved the issue affecting the SAMIS <> Applicant CRM link. Data for Undergraduate and Research students is now able to transfer and should process tonight.
However, we’ve identified an issue with some records for Taught Postgraduate students, where bad data in a single record is causing the transfer to fail for all. Our team will continue to investigate this tomorrow to fully resolve the issue.
Thank you for your patience, and we apologise for any inconvenience caused.
Affected services
SAMIS
CRM (Microsoft Dynamics 365)
Created
Dec 17 at 01:10pm GMT
We are investigating an issue affecting the SAMIS <> Applicant CRM link.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
SAMIS
CRM (Microsoft Dynamics 365)