Back to overview
Degraded
Issue affecting TOPdesk mail imports
Dec 20 at 04:00pm GMT
Affected services
Self-Service Portal (TOPdesk)
Resolved
Dec 20 at 05:10pm GMT
This issue is now resolved.
Affected services
Self-Service Portal (TOPdesk)
Updated
Dec 20 at 04:45pm GMT
Our technical resolver team has identified the cause of the issue and are currently implementing a solution.
Affected services
Self-Service Portal (TOPdesk)
Created
Dec 20 at 04:00pm GMT
We are investigating an issue causing TOPdesk mail imports to fail. Our technical team is working directly with TOPdesk to resolve the problem.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Self-Service Portal (TOPdesk)