Issue affecting TOPdesk search (for Operators)
Resolved
Jan 28 at 10:25am GMT
TOPdesk search is functional. This issue is now resolved.
TOPdesk have informed us that "a more thorough investigation will be underway as to how the search is handled, meanwhile a new search mechanism will be released later this year all together according to the development plan".
Affected services
Self-Service Portal (TOPdesk)
Updated
Jan 28 at 08:25am GMT
The issue affecting TOPdesk's search functionality (for Operators) is still present this morning (28/01). We are engaging with TOPdesk to find a solution.
Affected services
Self-Service Portal (TOPdesk)
Created
Jan 27 at 09:00am GMT
We are investigating an issue affecting TOPdesk's search functionality (for Operators).
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Self-Service Portal (TOPdesk)