Back to overview
Degraded
Issue affecting SAMIS Business Objects Reports
Feb 20 at 09:00am GMT
Affected services
Business Objects
Resolved
Feb 25 at 08:30pm GMT
This issue is now resolved.
Affected services
Business Objects
Updated
Feb 20 at 12:30pm GMT
Our technical resolver teams have taken Business Objects for SAMIS offline whilst they resolve this issue.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Business Objects
Created
Feb 20 at 09:00am GMT
There is an issue affecting SAMIS Business Objects Reports, where some reports have been overwritten with historic versions (as of 13:30 yesterday afternoon). The Student Systems team and Application Support team are currently investigating and working on restoring the reports as quickly as possible.
Affected services
Business Objects