Multiple issues due to overnight power outage
Resolved
Mar 14 at 11:00am GMT
All residual issues are now resolved.
Affected services
Network and Internet
Public Access Computers
Lecture Room AV
Updated
Mar 13 at 09:05am GMT
Our technical resolver teams are working to bring the final few affected devices back online. Affected locations include: Library Level 1, STV, 1 East, 4 East, 4South, Lime Tree.
There are additionally some lecture rooms that are impacted, including: 1E (all), EB0.10, 10E5.28, 10E5.25, 4E1.27 Lab, Milner 1.05, 8E3.15 and the Library Level 4 PC Lab.
Affected services
Network and Internet
Public Access Computers
Lecture Room AV
Updated
Mar 13 at 08:58am GMT
Wessex House is now back online.
Affected services
Network and Internet
Public Access Computers
Lecture Room AV
Updated
Mar 13 at 08:48am GMT
All west lectern PCs now up and running.
Affected services
Network and Internet
Public Access Computers
Lecture Room AV
Created
Mar 13 at 07:55am GMT
An overnight power outage has led to multiple IT related issues on campus, including:
- Loss of internet in several locations. Concentrated in the East-side of campus, including: Wessex House, floors 1 to 5.
- Lecture room PCs / Lecterns becoming unresponsive. Mainly in the West-side of campus, including: 8w, 3wn, 1w, 4w and 6w.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Network and Internet
Public Access Computers
Lecture Room AV