Network issues across various campus locations
Resolved
Mar 21 at 10:37am GMT
Access to our network has been restored.
Affected services
Network and Internet
Updated
Mar 21 at 09:55am GMT
Service is being restored, and we expect full resolution within the next 30 minutes (by 10:30).
Affected services
Network and Internet
Updated
Mar 21 at 09:30am GMT
Our technical resolver teams have located the cause of the issue, and are now working to restore service.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Network and Internet
Created
Mar 21 at 09:00am GMT
We are investigating an issue affecting Eduroam Wi-Fi issues across various campus locations.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Network and Internet