Issue affecting TOPdesk search (for Operators)
Resolved
Mar 28 at 08:15am GMT
This issue is now resolved.
Affected services
Self-Service Portal (TOPdesk)
Updated
Mar 27 at 04:30pm GMT
Following a database restart on the night of 25th March, search indexes for calls failed to regenerate due to a connection issue. A deadlock on 26th March further prevented index generation. At 8:35 AM today, our SaaS operations team restarted the process, and indexes are now slowly regenerating. While we cannot provide an exact completion time, progress is ongoing.
Affected services
Self-Service Portal (TOPdesk)
Updated
Mar 27 at 08:15am GMT
The issue affecting TOPdesk's search functionality (for Operators) is still present this morning (27/03). We are engaging with TOPdesk to find a solution.
Affected services
Self-Service Portal (TOPdesk)
Updated
Mar 26 at 09:45am GMT
TOPdesk has reported multiple incidents of this issue this morning and is actively investigating. Initial findings suggest that our Incident and Change indexes are currently rebuilding. We will provide further updates as soon as possible.
We appreciate your patience and apologise for any inconvenience caused.
Affected services
Self-Service Portal (TOPdesk)
Created
Mar 26 at 08:30am GMT
We are investigating an issue affecting TOPdesk's search functionality (for Operators).
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Self-Service Portal (TOPdesk)