Back to overview
Degraded

Eduroam Access Issue for Some PGR Mac Users

Mar 27 at 03:00pm GMT
Affected services
Network and Internet

Resolved
Apr 04 at 11:00am BST

This issue is now resolved.

Updated
Apr 03 at 03:40pm BST

We believe the underlying cause of this issue has now been resolved.

Please restart your device and try connecting to Eduroam. If you are still unable to connect after a reboot, please let us know in your original ticket via the My Requests section of the Self-Service Portal.

We will mark the 'Network and Internet' status as 'Resolved' only when we are confident that the issue has been fully resolved for all users.

Updated
Mar 31 at 10:30am BST

Our technical teams are continuing to investigate this issue and explore potential workarounds. The issue affects a very small number of users, and we appreciate your patience. We will provide further updates as soon as more information becomes available.

Created
Mar 27 at 03:00pm GMT

We are aware that some PGR students using Mac devices are unable to connect to the Eduroam Wi-Fi network. Our network team is currently investigating the issue. We will provide updates as soon as possible.