Back to overview
Degraded
Issue Affecting External Calling
Apr 02 at 04:50pm BST
Affected services
Telephony
Resolved
Apr 04 at 08:30am BST
This issue has now been resolved by our external partner/supplier.
Affected services
Telephony
Updated
Apr 03 at 12:20pm BST
This issue appears to be beyond our control and may be related to the Janet > Gamma link. We are monitoring the situation and will provide further updates as soon as possible. We apologise for any inconvenience caused.
Affected services
Telephony
Created
Apr 02 at 04:50pm BST
We are investigating an issue affecting external calling (including those made via Teams).
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Telephony