Agresso Web and Desktop Client currently unavailable
Resolved
Apr 22 at 03:45pm BST
This issue is now resolved.
Affected services
Business World (Agresso)
Updated
Apr 22 at 10:40am BST
Business World (Agresso) Web and the Desktop Client now appear to be functioning normally for most users.
If you are still experiencing issues with signing in to Agresso Web, then please can you clear the entirety (all) of your web browser's cookies and cache before continuing by following the steps as detailed via: https://bath.topdesk.net/tas/public/ssp/content/search?q=KI%201502.
PLEASE NOTE that you must ensure that you select "all" or "entire" or "beginning of time" when clearing the cookies and cache.
Affected services
Business World (Agresso)
Created
Apr 22 at 08:45am BST
We’re aware of an issue affecting Agresso Web and the Desktop Client. Our team is actively investigating and working to resolve it as quickly as possible.
Affected services
Business World (Agresso)