Back to overview
Degraded
Issue affecting TOPdesk search (for Operators)
Apr 23 at 08:25am BST
Affected services
Self-Service Portal (TOPdesk)
Resolved
Apr 24 at 08:20am BST
This issue is now resolved.
Affected services
Self-Service Portal (TOPdesk)
Created
Apr 23 at 08:25am BST
We are investigating an issue affecting TOPdesk's search functionality (for Operators).
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Self-Service Portal (TOPdesk)