Website Search Function Issue: '504 Gateway Time-out'
Resolved
Apr 24 at 10:10am BST
Search performance has returned to normal, and the incident is now resolved.
Affected services
Website (bath.ac.uk)
Updated
Apr 24 at 09:55am BST
The provider of our website's search functionality have identified the issue and are now working on implementing a fix.
Affected services
Website (bath.ac.uk)
Updated
Apr 24 at 09:40am BST
The provider of our website's search functionality have detected a performance degradation, and are investigating the issue.
Affected services
Website (bath.ac.uk)
Created
Apr 24 at 08:25am BST
We are investigating an issue affecting the bath.ac.uk website search function.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Website (bath.ac.uk)