Back to overview
Degraded
Module Selection Option Not Appearing (in SAMIS)
Apr 24 at 01:20pm BST
Affected services
SAMIS
Resolved
Apr 24 at 01:55pm BST
This issue is now resolved.
Affected services
SAMIS
Created
Apr 24 at 01:20pm BST
We are currently investigating an issue affecting the module selection process, where the option to select modules is not appearing.
We will provide further updates as soon as possible and apologise for any inconvenience caused.
Affected services
SAMIS