Back to overview
Degraded
Issue affecting various SAMIS integrations
May 15 at 08:15am BST
Affected services
Inspera
SAMIS
Resolved
May 15 at 10:00am BST
This issue is now resolved.
Affected services
SAMIS
Inspera
Created
May 15 at 08:15am BST
We are investigating an issue affecting various SAMIS integrations, including but not limited to:
- updates to Wiley / Risepoint for online.bath.ac.uk courses and registrations
- some student payments through SAMIS
- mark importing from Inspera online exams
- updating the online prospectus
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
SAMIS
Inspera