Back to overview
Degraded
Issue affecting VPN (when authenticating via MFA)
May 16 at 10:45am BST
Affected services
VPN
Resolved
May 16 at 01:35pm BST
This issue is now resolved.
Affected services
VPN
Created
May 16 at 10:45am BST
We are aware of an issue affecting the VPN following a certificate update. Our network team is actively investigating and working towards a resolution. We will provide an update once the issue has been resolved.
Affected services
VPN