Back to overview
Degraded
Panopto - Service Outage
Jul 02 at 10:15am BST
Affected services
Re:View (Panopto)
Resolved
Jul 02 at 10:45am BST
This issue is now resolved.
Affected services
Re:View (Panopto)
Created
Jul 02 at 10:15am BST
We have received reports that our service provider, Panopto Cloud, is experiencing a service outage.
This will affect all Panopto-related services at the University of Bath, including the Panopto scheduler.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services
Re:View (Panopto)