AdminDesk - Black Screen Issue
Updated
Aug 22 at 09:30am BST
We are continuing to work closely with Microsoft to identify the root cause and permanent fix for this issue. Despite extensive troubleshooting, the problem is still occurring, and the case is now pending escalation with Microsoft.
We sincerely apologise for the ongoing disruption and will share further updates as soon as we have more information.
Affected services
Created
Jul 04 at 03:15pm BST
We are aware of an issue affecting Windows 11 devices where navigating away from (e.g. minimising) and then returning to an RDS session (e.g. AdminDesk) can result in a black screen.
If this occurs, we recommend closing the session completely and reopening it to continue working.
We are currently working with Microsoft to identify a permanent solution and will provide further updates as soon as possible.
Affected services