Back to overview
Degraded

Accounts - M365 License Issue

Jul 25 at 11:45am BST
Affected services
Accounts and Passwords

Resolved
Jul 25 at 03:30pm BST

We believe the issue affecting Microsoft 365 licensing has now been resolved. Affected accounts should now have the correct licence and be able to sign in to applications and services as normal.

If you continue to experience issues, please respond to your existing ticket to re-open it.

We apologise for any disruption caused and thank you for your patience.

Created
Jul 25 at 11:45am BST

We are investigating an issue affecting Microsoft 365 licensing where some accounts are not receiving the correct licence, resulting in users being unable to sign in to certain applications and services.

We will provide further updates as soon as possible, and apologise for any inconvenience caused.