Back to overview
Degraded

Moodle Authentication Issue

Aug 7, 2025 at 1:00pm UTC
Affected services
Accounts and Passwords
Moodle

Resolved
Aug 7, 2025 at 1:30pm UTC

This issue is now resolved.

Created
Aug 7, 2025 at 1:00pm UTC

We are investigating an issue affecting Moodle authentication (via SSO / auth.bath.ac.uk).

We will provide further updates as soon as possible, and apologise for any inconvenience caused.