Back to overview
Degraded

SAMIS Client - "Access Denied" Authentication Issue

Aug 22 at 08:45am BST
Affected services
SAMIS

Resolved
Aug 22 at 10:15am BST

This issue is now resolved. We apologise for any inconvenience caused.

Created
Aug 22 at 08:45am BST

We are investigating an issue affecting SAMIS Client access.

We will provide further updates as soon as possible, and apologise for any inconvenience caused.