TOPdesk - Search Functionality (for Operators)
Updated
Aug 29 at 01:30pm BST
Our supplier has confirmed that the search re-indexing process is still running, but due to the size and activity level of our environment it is taking longer than expected. They have escalated this to their technical team for further advice.
We’ll continue to provide updates as soon as we know more.
Affected services
Updated
Aug 29 at 08:15am BST
Search functionality remains unavailable this morning. We expect it to be restored before midday, unless any unforeseen issues arise.
Affected services
Updated
Aug 28 at 12:25pm BST
Our supplier has confirmed that the index creation for our environment failed earlier today. They have restarted the process and will monitor progress.
We will continue to monitor the situation and provide further updates as necessary.
Affected services
Created
Aug 28 at 09:45am BST
We are investigating an issue affecting TOPdesk's search functionality (for Operators).
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services