Back to overview
Degraded
TOPdesk Operator Mail Imports
Sep 08 at 10:28am BST
Affected services
Software
Resolved
Sep 08 at 12:00pm BST
TOPdesk have now resolved this issue and any stored emails will now be delivered.
Affected services
Created
Sep 08 at 10:28am BST
We are aware of a number of TOPdesk mail imports which are currently failing, we are working with TOPdesk to resolve. This impacts operator groups only, access to our self service portal to log requests and incidents is not impacted.
Affected services