Back to overview
Degraded
Panopto Scheduler - Certificate Issue
Sep 11 at 03:00pm BST
Affected services
Re:View (Panopto)
Resolved
Sep 11 at 03:45pm BST
This issue is now resolved.
Affected services
Created
Sep 11 at 03:00pm BST
We are investigating an issue affecting the Panopto Scheduler. It appears that the SSL certificate has expired.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services