AdminDesk - Office Apps Licensing Issue
Resolved
Sep 25 at 09:30am BST
This issue is now resolved.
Affected services
Updated
Sep 23 at 10:45am BST
A change has been scheduled for tomorrow to bring AdminDesk in line with Microsoft’s recommended configuration, which should fix the problem.
In the meantime, we recommend using Microsoft Office on a device other than AdminDesk until the update has been applied.
Affected services
Updated
Sep 23 at 09:30am BST
We are seeing a recurrence of this issue and are investigating the cause. We will provide further updates as soon as we know more.
Affected services
Updated
Sep 22 at 11:25am BST
This issue is now resolved.
Affected services
Updated
Sep 22 at 09:40am BST
We have identified the cause of the problem and are currently applying a fix to all hosts. This should be resolved within the next few minutes. If you are still affected, please try restarting your Office applications.
Affected services
Created
Sep 22 at 09:00am BST
Following this morning’s AdminDesk upgrade, some users are unable to access Microsoft 365 Apps due to a licensing problem. EUC are investigating.
Affected services