Back to overview
Degraded
Setup Assistant (Eduroam) - iOS Device Error
Sep 22 at 09:15am BST
Affected services
Network and Internet
Resolved
Oct 20 at 02:00pm BST
This issue is now resolved.
Affected services
Updated
Oct 20 at 09:00am BST
This issue is still ongoing. Our network team are actively working with the supplier (SecureW2) to resolve the problem. In the meantime, please continue to use the provided workaround to connect.
Affected services
Created
Sep 22 at 09:15am BST
We are aware of an issue affecting the Setup Assistant for iOS devices.
As a workaround, iOS users should connect directly to the 'Eduroam' Wi-Fi network, and log in with their University email address (including @bath.ac.uk) and password.
Android devices can continue to use Setup Assistant as normal.
Affected services