Back to overview
Degraded

Syllabus+ and Room Bookings - Loading Issue

Oct 03 at 09:45am BST
Affected services
Software

Resolved
Oct 03 at 01:30pm BST

This issue is now resolved.

Created
Oct 03 at 09:45am BST

We are aware of an issue where images are not loading correctly in the S+ (Timetabling) and Room Bookings applications. While the services remain available, this is preventing timetabling staff from making changes. We are working with the supplier to resolve the issue.