Back to overview
Degraded

Physics Servers (py-dirac & py-bullett) - Issues

Oct 06 at 12:20pm BST
Affected services
Research Computing

Resolved
Oct 06 at 03:10pm BST

This issue is now resolved.

Created
Oct 06 at 12:20pm BST

We are investigating an issue affecting 2 Physics Servers (py-dirac & py-bullett).

We will provide further updates as soon as possible, and apologise for any inconvenience caused.