Back to overview
Degraded

Agresso - Error: "An error occurred while sending the request"

Oct 16 at 09:30am BST
Affected services
Business World (Agresso)

Resolved
Oct 22 at 11:30pm BST

This issue is now resolved.

Updated
Oct 22 at 03:05pm BST

We’ve identified that the issue was caused by a group policy not applying correctly on two of the newest AdminDesk servers. These servers have now been set to drain, and the problem should resolve overnight as sessions move to healthy servers.

We’ll continue to monitor the situation and confirm once the issue is fully resolved.

Updated
Oct 22 at 01:30pm BST

We are again investigating an issue affecting the Agresso client **on AdminDesk only((, where users may see the error message: "An error occurred while sending the request."

We will provide further updates as soon as possible, and apologise for any inconvenience caused.

Updated
Oct 20 at 12:00pm BST

This issue is now resolved.

Updated
Oct 17 at 10:55am BST

We are again investigating an issue affecting the Agresso client, where users may see the error message: "An error occurred while sending the request."

We will provide further updates as soon as possible, and apologise for any inconvenience caused.

Updated
Oct 16 at 01:00pm BST

We have seen no further recurrence of this issue and it is now considered resolved.

Created
Oct 16 at 09:30am BST

We are investigating an issue affecting the Agresso client, where users may see the error message: "An error occurred while sending the request."

We will provide further updates as soon as possible, and apologise for any inconvenience caused.