Back to overview
Degraded
Network and Wi-Fi - Woodland Court
Oct 16 at 12:30pm BST
Affected services
Network and Internet
Resolved
Oct 16 at 01:10pm BST
This issue is now resolved.
Affected services
Created
Oct 16 at 12:30pm BST
We are investigating a network issue in Woodland Court caused by a faulty switch affecting around 24 wireless access points. Our team is working to replace the affected switch and expects to have the service restored within the next 30 minutes.
Affected services