SAMIS - Academic Transcript Tool (& Other Reports)
Resolved
Dec 12 at 09:30am GMT
This issue is now resolved.
Affected services
Updated
Dec 11 at 09:00am GMT
This issue remains ongoing and we continue to investigate. Our developer is actively working on a fix, and a support case is open with the supplier while we await further updates.
All other SAMIS features are operating normally.
Users who require an academic transcript should continue to follow the standard guidance from Academic Registry.
We apologise for any inconvenience and will provide further updates as soon as possible.
Affected services
Updated
Dec 02 at 10:41am GMT
This issue is ongoing and may impact other SAMIS reporting, the developer is aware and is working on a fix.
All other features working as normal.
A support case has been raised with the developer, and we are awaiting further updates.
In the meantime, users who need a transcript should follow the standard guidance from Academic Registry.
We apologise for any inconvenience caused and will provide further updates as soon as possible.
Affected services
Created
Nov 28 at 04:25pm GMT
We are aware of an issue affecting the Academic Transcript Self-Service Tool in SAMIS. The tool has been temporarily removed from SAMIS and replaced with a message stating that it is currently unavailable.
All other features working as normal.
A support case has been raised with the developer, and we are awaiting further updates.
In the meantime, users who need a transcript should follow the standard guidance from Academic Registry.
We apologise for any inconvenience caused and will provide further updates as soon as possible.
Affected services