Back to overview
Degraded

Copilot - Access Issue

Dec 09 at 10:20am GMT
Affected services
Software

Resolved
Dec 09 at 04:50pm GMT

This issue is now resolved.

According to Microsoft: "We’ve identified a recent policy change that impacted service traffic balancing. We’ve reverted this change in one of the affected EU environments and have observed a significant improvement in overall service health."

Updated
Dec 09 at 02:00pm GMT

According to Microsoft: "We're conducting changes to load balancing rules to reduce the overall load on the most heavily impacted components by diverting traffic to healthier infrastructure. Additionally, we're performing targeted restarts on the affected infrastructure to alleviate impact."

Updated
Dec 09 at 11:30am GMT

According to Microsoft: "We've identified an issue affecting a mechanism designed to automatically increase or shrink capacity depending on demand. We're completing manual tasks to increase capacity to improve availability and we're monitoring this closely to ensure the expected outcome is achieved."

Updated
Dec 09 at 11:10am GMT

According to Microsoft 365 Status' X Account: "Upon an initial investigation, we've identified this issue may impact any user within the United Kingdom, or Europe, attempting to access Microsoft Copilot. Indications from service monitoring telemetry suggest an unexpected increase in traffic has resulted in impact. We're continuing to investigate further to determine the next steps required."

Created
Dec 09 at 10:20am GMT

According to Microsoft 365 Status' X Account: "We're investigating an issue in which users in the United Kingdom may be unable to access Microsoft Copilot".