Back to overview
Degraded

SAMIS & Moodle – Teacher+ Role Issue

Dec 11 at 03:00pm GMT
Affected services
Moodle
SAMIS

Resolved
Dec 12 at 08:45am GMT

This issue is now resolved.

Created
Dec 11 at 03:00pm GMT

We are investigating an issue affecting academic access to some SAMIS data and certain Moodle courses. This was caused by data that was unintentionally deleted from SAMIS yesterday. A restoration process is currently underway.

Once the data has been restored, the Moodle synchronisation process will be re-run. We expect the issue to be fully resolved by tomorrow morning, and possibly sooner, depending on how long these processes take.

Please note that SAMIS is also scheduled for security patching this evening from 5:30pm.

We apologise for any inconvenience and will provide further updates as soon as possible.