Back to overview
Degraded
connect.bath.ac.uk - Unavailable
Dec 17 at 11:30am GMT
Affected services
Network (Ethernet and Wi-Fi)
Software
Resolved
Dec 17 at 02:10pm GMT
This issue is resolved.
Affected services
Created
Dec 17 at 11:30am GMT
We are aware of an issue affecting connect.bath.ac.uk. We apologise for the inconvenience and will provide an update as soon as possible.
Affected services