Back to overview
Degraded

Exam Timetable - Error

Jan 2, 2026 at 7:58am UTC
Affected services
SAMIS

Resolved
Jan 2, 2026 at 9:00am UTC

This issue has now been resolved. We apologise for any inconvenience caused while the Examinations Timetable service was unavailable.

Created
Jan 2, 2026 at 7:58am UTC

We are currently investigating an issue affecting the Examinations Timetable, where users may see an error message when attempting to access it.

We will provide further updates as soon as possible and apologise for any inconvenience caused.