Back to overview
Degraded

Remote Desktop - Licence Issue

Jan 08 at 09:00am GMT
Affected services
UniDesk, UniApps, AdminDesk

Resolved
Jan 08 at 12:00pm GMT

This issue has now been resolved.

The cause was identified as a configuration mismatch between Remote Desktop user and device licensing, which began to surface after a grace period expired.

Users who were affected should now be able to connect normally. If you are still experiencing issues, logging out of Remote Desktop and signing back in should resolve this.

We will continue to monitor the service and apologise for any inconvenience caused.

Created
Jan 08 at 09:00am GMT

We are investigating an issue affecting Remote Desktop licensing where some users are receiving the error message: “There is a problem with your Remote Desktop licence. Your session will be terminated in 60 minutes.”

We will provide further updates as soon as possible and apologise for any inconvenience caused.