Back to overview
Degraded
Exam Timetables - Not Appearing in SAMIS
Jan 14 at 10:50am GMT
Affected services
SAMIS
Timetabling
Resolved
Jan 14 at 11:15am GMT
This issue is now resolved.
Affected services
Created
Jan 14 at 10:50am GMT
We are investigating an issue affecting Exam Timetables, which are currently not appearing or available via SAMIS.
We will provide further updates as soon as possible, and apologise for any inconvenience caused.
Affected services