Back to overview
Degraded

AVD (UniDesk) - "Logon Failure" Error Message

Jan 15 at 09:20am GMT
Affected services
UniDesk, UniApps, AdminDesk

Resolved
Jan 15 at 09:50am GMT

Access has been restored, and users should now be able to sign in normally.

The earlier ACE AVD logon issues were caused by a Microsoft authentication problem linked to a recent Windows security update and have now been resolved.

Created
Jan 15 at 09:20am GMT

We are investigating an issue affecting the ACE AVD Pool where users may encounter a “Logon Failure” error message when attempting to sign in.

We will provide further updates as soon as possible, and apologise for any inconvenience caused.